DataStax Help Center

What versions of Apache Cassandra and DataStax Enterprise is OpsCenter compatible with?

Before upgrading, check that the Apache Cassandra or DataStax Enterprise version is compatible with the upgraded OpsCenter version.

OpsCenter versionCassandra versionDataStax Enterprise version
4.1 1.1, 1.2, 2.0 3.0.x, 3.1.x. 3.2.x, 4.0.x
4.0 1.1, 1.2, 2.0 3.0.x, 3.1.x. 3.2.x
3.2 1.1, 1.2 2.x, 3.0.x, 3.1.x
3.1 1.0, 1.1, 1.2 1.0, 2.x, 3.0.x
3.0 1.0, 1.1, 1.2 1.0, 2.x, 3.0
2.1 0.8, 1.0, 1.1 1.0, 2.0
2.0 0.8, 1.0, 1.1 1.0, 2.0
1.4.x 0.7, 0.8, 1.0, 1.1 1.0, 2.0
Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk