DataStax Help Center

FAQ - Are RHEL or CentOS 6.6 (or newer) supported platforms for DSE?

Overview

We have received multiple queries from customers wanting to upgrade to newer versions of RedHat Enterprise Linux (RHEL) and CentOS. This article provides information on internal activities relating to the certification of DataStax Enterprise (DSE) releases on newer versions of RHEL and CentOS.

Supported platforms

The list of officially supported platforms are available from the following page:

The minimum supported version of RHEL and CentOS is 5.8.

As of early May 2015, the latest supported RHEL/CentOS version is 6.5.

RHEL/CentOS 6.6

This OS version is undergoing certification by the DataStax QA team. For your reference, here are the internal request IDs:

  • DSP-4988 - Certify DSE 3.2 on RHEL/CentOS 6.6 - EOSL
  • DSP-4989 - Certify DSE 4.6 on RHEL/CentOS 6.6

RHEL/CentOS 6.7

This OS version is undergoing certification by the DataStax QA team. For your reference, here are the internal request IDs:

  • DSP-7852 - Certify DSE 4.8 on RHEL/CentOS 6.7 - COMPLETED

RHEL/CentOS 7.0

This OS version is undergoing certification by the DataStax QA team. For your reference, here are the internal request IDs:

  • DSP-4987 - Certify DSE 3.2 on RHEL/CentOS 7 - EOSL
  • DSP-4986 - Certify DSE 4.6 on RHEL/CentOS 7 - COMPLETED
  • DSP-4985 - Certify DSE 4.7 on RHEL/CentOS 7 - COMPLETED

CentOS 7.1

  • DSP-7548 - Certify DSE 4.8.4+ on CentOS 7.1 - COMPLETED

RHEL/CentOS 7.2

  • DSP-8860 - Certify DSE 5.x on RHEL/CentOS 7.2 - COMPLETED
  • DSP-10276 - Certify DSE 4.8.9+ on RHEL/CentOS 7.2 - COMPLETED

Please subscribe below to be notified of updates.

Get notified

If you are interested in getting updates, either click the Follow button below or submit a Support Ticket.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk